problems with text

15 posts / 0 new
Last post
baboon
problems with text
Printer-friendly versionSend by email

I'm assuming that I can save this because it is being typed directly onto this box. What I can't do is copy from word and paste onto here (which I usually do) because it is rejected. I haven't had this problem before and I know that I am not the only one it is affecting.

Demogorgon
There are definitely some

There are definitely some problems with the interface at the moment. I think the powers that be did a major site upgrade last week and this has changed the way things work.

The context menu (right-click) seems to have been disabled in the box. This means that you have to use CTRL-V to paste. If you type in Word and directly paste into the box, this seems to work okay, but C&P from a saved Word document seems to copy in formatting stuff from Word too.

You can use the "paste from word" box in the menu but you must do this before clicking in the box. Once you click in the box, you have to refresh the entire page to get it back!

If you're writing long, complex posts, make sure to save elsewhere before submitting to the site. This is good practice anyway.

The site-changes may affect some browsers more than others. I usually use Firefox which works as described above, but others might perform better or worse. If you use script-blockers of any kind (e.g. NoScript) make sure the site is whitelisted or disable them when visiting here.

Cleaning your browser history can sometimes help with issues of this sort as well.

Alf
just testing....

I agree the problems derive from the update so we will ahve to look further into this

Demogorgon
Try Chrome?

FYI, I've just tested in Iron (a Chromium-based browser), and it seems to be working okay. This should mean Chrome will work, too. Hopefully ... maybe ... perhaps.

 

KT
Possibly Not

Still having login issues despite Chrome browser. Can't be accessed by right-hand dialogue box.

 

jk1921
I can't start a new thread.

I can't start a new thread.

petey
hmmm ...

i've been able to log in and post, but i get this odd dialog box at the top of the page:

"There was a problem with your form submission. Please wait 6 seconds and try again."

baboon
proolems

Same as Petey above.

baboon
testing, testing, and so

testing, testing, and so on...

zimmerwald1915
Chrome mobile works with no

Chrome mobile works with no issues for me.

KT
Fixed

Log-on/dialogue issues now appear fixed. Thanks.

baboon
Looks to be working OK.

Looks to be working OK. Proper job.

jk1921
I still can't start a new

I still can't start a new thread. 

jk1921
Working

jk1921 wrote:

I still can't start a new thread. 

 

Ok, its working now.

petey
right ...

weird dialog box now gone.

chrome/windows